PHP konfigurációs változások

Szolgáltatásaink megbízhatóságának növelése érdekében, a közeljövőben több, hálózati biztonságot befolyásoló paramétert fogunk módosítani a PHP webes kiszolgálóinkon. Kérjük Tisztelt Ügyfeleinket, győződjenek meg róla, hogy weboldalaik a módosított beállításokkal is megfelelően fognak majd működni.

  • magic_quotes_gpc - beállítás tervezett kikapcsolása: 2011.08.01.
  • register_globals - beállítás tervezett kikapcsolása: 2011.09.01.

Amennyiben a tervezett változtatásokkal kapcsolatban bármi kérdésük, észrevételük van, kérjük, keressék ügyfélszolgálatunkat.


További közlemények

2018.04.25. — PHP 5.6 támogatás vége

Tisztelt Ügyfeleink! A PHP 5.6 futtató környezet termék- és biztonsági támogatása 2018. december 31-én megszűnik.

Tovább ►


2017.03.16. — Titkosítás mindenkinek - Let's Encrypt!

Tájékoztatjuk Ügyfeleinket, hogy webes kiszolgáló rendszerünkön mostantól hivatalosan is támogatjuk a Let's Encrypt non-profit tanúsítványkiadó által kibocsátott, ingyenesen igényelhető tanúsítványokat.

Tovább ►


2016.11.21. — IPv6

Cégünk 2017. végéig az összes ügyfele számára elérhetővé teszi a következő generációs IP protokollt.

Tovább ►


További közlemények